Re: Install problem


Olivier, Jeffrey V
 

The logic in utils/sl for scons should be detecting that the libfabric version installed is not suitable automatically and building a suitable version.   I’m trying it locally to see what is going on

 

-Jeff

 

From: <daos@daos.groups.io> on behalf of "maureen.jean@..." <maureen.jean@...>
Reply-To: "daos@daos.groups.io" <daos@daos.groups.io>
Date: Wednesday, November 11, 2020 at 8:14 AM
To: "daos@daos.groups.io" <daos@daos.groups.io>
Subject: Re: [daos] Install problem

 

Yes you need a later version of libfabric; preferably 1.11.   But you need a libfabric that supports ABI 1.3  (FABRIC 1.3 )

Join daos@daos.groups.io to automatically receive all group messages.