Re: Install problem


maureen.jean@...
 

What version of libfabric are you using?   Try using libfabric >= 1.11

/usr/prereq/dev/mercury/lib/libna.so.2: undefined reference to `fi_dupinfo@...'

/usr/prereq/dev/mercury/lib/libna.so.2: undefined reference to `fi_freeinfo@...'

/usr/prereq/dev/mercury/lib/libna.so.2: undefined reference to `fi_getinfo@...'

Join daos@daos.groups.io to automatically receive all group messages.